Recientes

Instalar Epic Games Launcher en Linux

Instalar Epic Games Launcher en Linux

Requisitos:

Procesador: Intel Core 2 Duo/AMD Athlon 2x2. Memoria: 2 GB. Tarjeta gráfica: GPU compatible con DirectX 9.0c; NVIDIA Geforce 7800 (512 MB)/AMD Radeon HD 4600 (512 MB)/Intel HD 4000. Disco duro: 1.5 GB.

Instalación


1.- Ejecutar este comando en la terminal: wget -T 2 https://portwine-linux.ru/ftp/portwine/PortEpic-26 && sh "./PortEpic-26" && rm -f "./PortEpic-26"


2.- Esperar a que termine el proceso ./


No hay comentarios.:

Publicar un comentario

Adblock Detectado

Apoya este sitio desactivando el Adblock para seguir navegando. ¡Gracias!

¡Ya Desactive el Adblock!